Main Menu

KB#00770-FLEXlm Error -18 Under Novell Netware 4.2

Title:

FLEXlm Error -18 Under Novell Netware 4.2

Description:

If the workstations have only IPX/SPX installed under Novell Netware 4.2, it's possible to get FLEXlm Error -18 when checking out a license. 

Resolution:

Apparently FLEXlm requires a dll that is part of the TCP/IP stack even though it doesn't require TCP/IP be installed or enabled for the BLM to run correctly. 

A workaround for this error is to install TCP/IP on the workstation receiving the error and then uninstall it. This will leave the dll's on the workstation thus allowing the workstation to contact the Novell 4.2 server and check out a license. 



Last Modified: 11/29/2000 Product: Visual PRO/5 Operating System: Novell Error Number: -18

BASIS structures five components of their technology into the BBx Generations.

  Google+ View BASIS LinkedIN Profile Visit our Twitter Feed Check out our Facebook Public Profile Click to View the BASIS youTube channel